Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 25, 2020 - 15:16 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint : c100.us-east-1-4
Posted Oct 25, 2020 - 11:01 UTC
This incident affected: AWS/us-east-1 (c100.us-east-1-4).