Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 10:25 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c103.us-east-1-mz
Posted Jul 29, 2020 - 09:01 UTC
This incident affected: AWS/us-east-1 (c103.us-east-1-mz).