Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 19:38 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c246.us-east-1-4
Posted Jun 14, 2021 - 15:22 UTC
This incident affected: AWS/us-east-1 (c246.us-east-1-4).