Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 01:03 UTC
Monitoring
Maintenance on AWS/eu-west-1 applies to some of the resources with the following pattern in their DNS: c3056.eu-west-1-3
Posted Jun 08, 2021 - 00:54 UTC
This incident affected: AWS/Flexible (c3056).