Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Maintenance completed.
Posted about 1 month ago. Sep 13, 2019 - 09:57 UTC
Monitoring
Maintenance on GCP/us-central1 applies to some of the resources with the following pattern in their DNS: c1.us-central1-2
Posted about 1 month ago. Sep 13, 2019 - 09:51 UTC
This incident affected: GCP/us-central1 (GCP/c1.us-central1-2).