Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 09:37 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c80.us-east-1-2
Posted 13 days ago. Oct 02, 2019 - 08:13 UTC
This incident affected: AWS/us-east-1 (AWS/c80.us-east-1-2).