Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 17:53 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2, this may affect resources that have the following pattern in their endpoint: c6233.us-west-2-1
Posted Oct 17, 2020 - 17:15 UTC
This incident affected: AWS/Pro (c6233).