Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 12:41 UTC
Update
We are experiencing instance failure on GCP/asia-southeast1, this may affect resources that have the following pattern in their endpoint: c2.asia-southeast1-1
Posted Aug 05, 2020 - 12:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 12:19 UTC
Investigating
We are experiencing some network issues on GCP/asia-southeast1 with resources that have the following pattern in their endpoint: c2.asia-southeast-1-1
Posted Aug 05, 2020 - 12:10 UTC
This incident affected: GCP/asia-southeast1 (c2.asia-southeast1-1).