Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 14:31 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c85.us-east-1-2
Posted Jul 27, 2020 - 13:38 UTC
This incident affected: AWS/us-east-1 (c85.us-east-1-2).