Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 10:25 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint: c6.us-east-mz
Posted Mar 22, 2020 - 07:01 UTC
This incident affected: AWS/us-east-1 (c6.us-east-mz).