Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:25 UTC
Investigating
We are experiencing some network issues on AWS/eu-central-1 with resources that have the following pattern in their endpoint: *.eu-central-1.*
Posted Jun 10, 2021 - 20:44 UTC