Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Incident resolved.
Posted about 1 month ago. Sep 15, 2019 - 09:46 UTC
Monitoring
Maintenance on AWS/eu-west-1 applies to some of the resources with the following pattern in their DNS: c72.eu-west-1-2
Posted about 1 month ago. Sep 15, 2019 - 07:07 UTC
This incident affected: AWS/eu-west-1 (AWS/c72.eu-west-1-2).