Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 04, 2019 - 09:47 UTC
Investigating
We are experiencing instance failure on AWS/ap-southeast-1 , this may affect resources that have the following pattern in their endpoint: c1.ap-southeast-1-1
Posted about 1 month ago. Sep 04, 2019 - 05:59 UTC
This incident affected: AWS/ap-southeast-1 (AWS/c1.ap-southeast-1-1).