Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 12:39 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2, this may affect resources that have the following pattern in their endpoint: c10822.us-west-2-mz
Posted Oct 27, 2020 - 09:07 UTC