Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 20:09 UTC
Monitoring
Maintenance on AWS/us-west-2 applies to some of the resources with the following pattern in their DNS: c112.us-west-2-1
Posted Jun 14, 2021 - 17:03 UTC
This incident affected: AWS/us-west-2 (c112.us-west-2-1).