Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 05, 2019 - 02:16 UTC
Update
We are continuing to investigate this issue.
Posted 10 days ago. Oct 05, 2019 - 01:47 UTC
Investigating
We are experiencing instance failure on AWS/us-west-1 , this may affect resources that have the following pattern in their endpoint: c60.us-west-1-2
Posted 10 days ago. Oct 05, 2019 - 01:47 UTC
This incident affected: AWS/us-west-1 (AWS/c60.us-west-1-2).