Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 10, 2019 - 08:32 UTC
Monitoring
Maintenance on AWS/eu-west-1 applies to some of the resources with the following pattern in their DNS: c2.eu-west-1-3
Posted about 1 month ago. Sep 10, 2019 - 06:10 UTC
This incident affected: AWS/eu-west-1 (AWS/c2.eu-west-1-3).