Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
Incident resolved.
Posted about 1 month ago. Sep 12, 2019 - 10:50 UTC
Investigating
We are experiencing some network issues on Azure/West US with resources that have the following pattern in their endpoint: c53.west-us
Posted about 1 month ago. Sep 12, 2019 - 10:25 UTC
This incident affected: Azure/West US (Azure/c53.west-us).