Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 15, 2019 - 10:42 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint : c13.us-east-1-3.ec2.cloud.redislabs.com, c100.us-east-1-4.ec2.cloud.redislabs.com, c12.us-east-1-4.ec2.cloud.redislabs.com, c57.us-east-1-4.ec2.cloud.redislabs.com
Posted about 1 month ago. Sep 15, 2019 - 06:00 UTC
This incident affected: AWS/us-east-1 (AWS/c13.us-east-1-3, AWS/c12.us-east-1-4, AWS/c57.us-east-1-4, AWS/c100.us-east-1-4).