Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
Incident resolved
Posted 9 days ago. Oct 06, 2019 - 10:45 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c2241.us-east-1-5
Posted 9 days ago. Oct 06, 2019 - 10:25 UTC