Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 06:23 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c246.us-east-1-4
Posted Jun 16, 2021 - 06:09 UTC
This incident affected: AWS/us-east-1 (c246.us-east-1-4).