Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 01:31 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c4.us-east-mz-1
Posted Mar 22, 2020 - 22:45 UTC
This incident affected: AWS/us-east-1 (c4.us-east-mz-1).