Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Maintenance is done.
Posted Oct 22, 2020 - 07:27 UTC
Monitoring
Maintenance applies to some of the resources with the following pattern in their DNS: c1.us-west-2-2.ec2, c135.eu-central-1-1.ec2, c51.ap-southeast-2-1.ec2, c232.us-east-1-2.ec2, c44.us-east-1-2.ec2, c60.us-west-1-2.ec2, c1.ap-southeast-1-1.ec2, c1.eu-west-1-3.ec2, c103.us-east-1-mz.ec2, c113.us-west-2-mz.ec2, c238.us-central1-2.gce, c73.us-east-1-2.ec2, c52.us-east-1-4.ec2, c57.us-east-1-4.ec2, c61.us-east-1-3.ec2
Posted Oct 22, 2020 - 07:06 UTC
This incident affected: AWS/eu-central-1 (c135.eu-central-1-1), AWS/ap-southeast-2 (c51.ap-southeast-2-1), AWS/ap-southeast-1 (c1.ap-southeast-1-1), AWS/eu-west-1 (c1.eu-west-1-3), AWS/us-west-2 (c1.us-west-2-2, c113.us-west-2-mz), GCP/us-central1 (c238.us-central1-2), and AWS/us-east-1 (c44.us-east-1-2, c52.us-east-1-4, c57.us-east-1-4, c61.us-east-1-3, c73.us-east-1-2, c103.us-east-1-mz, c232.us-east-1-2).