Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Maintenance is done.
Posted Aug 04, 2020 - 15:46 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c103.us-east-1-mz
Posted Aug 04, 2020 - 15:24 UTC
This incident affected: AWS/us-east-1 (c103.us-east-1-mz).