Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
Incident resolved.
Posted 30 days ago. Sep 15, 2019 - 13:38 UTC
Investigating
We are experiencing some network issues on GCP/us-east1 with resources that have the following pattern in their endpoint: c1.us-east1-2
Posted 30 days ago. Sep 15, 2019 - 13:32 UTC
This incident affected: GCP/us-east1 (GCP/c1.us-east1-2).