Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:31 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c2714.us-east-1-mz
Posted Mar 24, 2020 - 11:50 UTC
This incident affected: AWS/Pro (c2714).