Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 18:17 UTC
Monitoring
Maintenance on GCP/us-central1 applies to some of the resources with the following pattern in their DNS: c228.us-central1-1
Posted Jun 20, 2021 - 07:44 UTC
This incident affected: GCP/us-central1 (c228.us-central1-1).