Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 13:53 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c104.us-east-1-mz
Posted Aug 05, 2020 - 11:44 UTC
This incident affected: AWS/us-east-1 (c104.us-east-1-mz).