Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 18:45 UTC
Investigating
We are experiencing instance failure on AWS/eu-west-1, this may affect resources that have the following pattern in their endpoint: c119.eu-west-1-1
Posted Mar 22, 2020 - 17:17 UTC
This incident affected: AWS/eu-west-1 (c119.eu-west-1-1).