Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 05, 2019 - 20:16 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1 , this may affect resources that have the following pattern in their endpoint: c5225.us-east-1-2
Posted 10 days ago. Oct 05, 2019 - 19:40 UTC