Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:28 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c79.us-east-1-2
Posted Jun 15, 2021 - 10:29 UTC
This incident affected: AWS/us-east-1 (c79.us-east-1-2).