Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 16, 2019 - 11:28 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint: c73.us-east-1-2, c8.us-east-1-2, c61.us-east-1-3, c62.us-east-1-4
Posted 29 days ago. Sep 16, 2019 - 06:01 UTC
This incident affected: AWS/us-east-1 (AWS/c8.us-east-1-2, AWS/c61.us-east-1-3, AWS/c73.us-east-1-2, AWS/c62.us-east-1-4).