Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
Maintenance completed
Posted 9 days ago. Oct 06, 2019 - 08:52 UTC
Monitoring
Service maintenance on Azure/Brazil south applies to all resources with the following pattern in their endpoint : cls-prod8-brazilsouth
Posted 9 days ago. Oct 06, 2019 - 08:44 UTC
This incident affected: Azure/Brazil South (Azure/cls-prod8-brazilsouth).