Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 11, 2019 - 12:39 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 11, 2019 - 12:29 UTC
Investigating
We are experiencing instance failure on GCP/asia-south1 , this may affect resources that have the following pattern in their endpoint: c155.asia-south1-mz.gce.cloud.redislabs.com
Posted about 1 month ago. Sep 11, 2019 - 12:29 UTC
This incident affected: GCP/asia-south1 (GCE/c155.asia-south1-mz).