Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 19:26 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Oct 02, 2019 - 19:25 UTC
Investigating
We are experiencing some network issues on AWS/us-west-2 with resources that have the following pattern in their endpoint: c5571.us-west-2-mz
Posted 13 days ago. Oct 02, 2019 - 19:23 UTC