Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 28, 2019 - 16:29 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c5376.us-east-1-mz
Posted 17 days ago. Sep 28, 2019 - 16:27 UTC