Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 07, 2019 - 10:41 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c103.us-east-1-mz
Posted about 1 month ago. Sep 07, 2019 - 10:20 UTC
This incident affected: AWS/us-east-1 (AWS/c103.us-east-1-mz).