Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 09:45 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c1424.us-east-1-mz
Posted Mar 23, 2020 - 09:39 UTC
This incident affected: AWS/Pro (c1424).