Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 04, 2019 - 09:35 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2 , this may affect resources that have the following pattern in their endpoint: c1.us-west-2-2
Posted about 1 month ago. Sep 04, 2019 - 08:50 UTC
This incident affected: AWS/us-west-2 (AWS/c1.us-west-2-2).