Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 18:57 UTC
Investigating
We are experiencing instance failure on Azure/West Europe, this may affect resources that have the following pattern in their endpoint: cls-prod5-westeu
Posted Oct 20, 2020 - 18:00 UTC
This incident affected: Azure/West Europe (cls-prod5-westeu).