Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:50 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c232.us-east-1-2
Posted Oct 19, 2020 - 17:30 UTC
This incident affected: AWS/us-east-1 (c232.us-east-1-2).