Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 10:08 UTC
Monitoring
Maintenance on AWS/eu-central-1 applies to some of the resources with the following pattern in their DNS: c55.eu-central-1-1
Posted Mar 26, 2020 - 09:29 UTC
This incident affected: AWS/eu-central-1 (c55.eu-central-1-1).