Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 17:09 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c10.us-east-1-2
Posted Oct 18, 2020 - 16:46 UTC
This incident affected: AWS/us-east-1 (c10.us-east-1-2).