Redis Labs - Service Status
Temporary Redis Cloud UI console connectivity issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 16, 2019 - 14:59 UTC
Investigating
We're currently investigating issues with connecting to https://app.redislabs.com. We will provide an update shortly.
Your database connectivity is not affected.
Posted 29 days ago. Sep 16, 2019 - 12:23 UTC