Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 18:25 UTC
Monitoring
Maintenance on GCP/us-central1 applies to some of the resources with the following pattern in their DNS: c9598.us-central1-mz
Posted Oct 16, 2020 - 18:01 UTC
This incident affected: GCP/Pro (c9598).