Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 12:46 UTC
Investigating
We are experiencing instance failure on AWS/eu-west-1, this may affect resources that have the following pattern in their endpoint: c2983.eu-west-1-mz
Posted Jun 16, 2021 - 12:16 UTC
This incident affected: AWS/Flexible (c2983).