Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 03, 2019 - 22:57 UTC
Investigating
We are experiencing instance failure on Azure/East US, this may affect resources that have the following pattern in their endpoint: cls-prod11-eastus
Posted 12 days ago. Oct 03, 2019 - 22:34 UTC
This incident affected: Azure/East US (Azure/cls-prod11-eastus).