Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 11:04 UTC
Monitoring
Service maintenance on AWS/us-west-2 applies to all resources with the following pattern in their endpoint: c1.us-west-2-2
Posted Mar 26, 2020 - 07:00 UTC
This incident affected: AWS/us-west-2 (c1.us-west-2-2).