Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 12:09 UTC
Monitoring
Maintenance on AWS/eu-central-1 applies to some of the resources with the following pattern in their DNS: c5214.eu-central-1-mz.ec2.cloud.rlrcp.com
Posted Oct 22, 2020 - 11:51 UTC
This incident affected: AWS/Pro (c5214).