Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 25, 2019 - 15:09 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c10.us-east-1-2
Posted 20 days ago. Sep 25, 2019 - 14:00 UTC
This incident affected: AWS/us-east-1 (AWS/c10.us-east-1-2).